IT'S AMAZING WHAT CAN BE ACHIEVED WITH JUST YOUR CAMERA AND A SPOT OF PHOTOSHOP.

Panoramas are so simple to create that you'll find yourself using this technique again and again once you know how…

**Imagine you're gazing**

out over a breathtaking vista. You don't have a camera with you this time, just your eyes. How do you appreciate the view? Do you stand glued to the spot, looking at one part of it, or do you slowly swing your head from side to side to take in the whole of the vista in one fell swoop and allow your brain to process it as a single majestic memory?

The answer, of course, is the latter. Whether we're admiring the landscape or looking down the street, we instinctively 'pan' our heads from left to right to analyse the scene because this is far more effective than looking at a single part – just like a completed jigsaw is easier to understand than one with lots of pieces missing.

It's the same with photography. Creating dramatic and meaningful scenic images in a single frame is a big ask because so much of the view is left out. How many times have you downloaded a set of landscapes onto your computer only to be disappointed because they didn't really capture the drama and beauty of the scene? It's not that you're a bad photographer, but simply because your brain took in far more of the scene than your camera did. And if the images fail to impress you when you were actually there to see the scene for real, imagine the poor viewer who only has the small section of the scene you captured with your camera to work with!

**Panoramas take on a mind-bending life on their own when you turn them into 360° panos – a simple Photoshop technique will do all the hard work for you.**

**Sphere we go!**

Panoramas take on a mind-blowing life of their own when you turn them into 360° panos – a simple Photoshop technique will do all the hard work for you.
Panoramic photography gets around this problem by allowing you to capture scenes in the same way your eyes scan them and your brain interprets them. The elongated ‘Tetobox’ format forces the eye to scan across the image, taking it in bit by bit rather than in a single hit, and psychologically this is just like looking at the real scene.

In the distant days before digital technology took over our lives, panoramic photography required the use of specialist (and expensive) cameras such as the Fujifilm GW690 or Hasselblad Xpan. Some models of panoramic camera are still made today, and some photographers still use them, thinking they offer the ultimate solution.

Unfortunately, they’re living in the Dark Ages, because when it comes to creating dramatic ‘scapes’, a digital SLR beats a panographic film camera hands down due to its versatility.

Panoramic cameras were once limited to a single format, but because digital panoramas are created by shooting a series of overlapping frames and ‘stitching’ them together with software, you can vary the feel-of-view to suit each situation: sometimes you may only shoot two frames, while others you may shoot six, 12 or 20, or keep going until you’ve covered a full 360°. You also have a much wider choice of lenses for a digital SLR and can use any of them to create a digital pan, from wide-angle to telephoto, whereas panographic film cameras tended to have either a fixed lens or a limited range of three interchangeable lenses.

In a nutshell, if you have a digital camera, you have the means to create panoramics, and though you may think the process is complicated and highly technical, nothing could be further from the truth.

**In-camera features**

If you’re not too bothered to stitch images, consider buying a camera that can do it for you. The latest innovation is Sprocket, Panoramic, found in DSLRs such as the Sony A37 and A65, and compacts such as the Sony NEX-7, NEX-5N and Fuji X-Pro 1. Press the shutter while panning the camera across a scene in one smooth swing and it automatically takes a series of frames then stitches them in-camera. It’s a simple way to create great panoramas, but you need to make sure you ‘swipe’ the camera slowly and smoothly, especially in low light, otherwise your images could be blurred. You also need to keep the camera horizontal to avoid warping panoramas! The Panasonic TZ50 has a similar mode, as does the Samsung WB850 and ST200F. Other digital compacts have panoramic modes that stitch frames in-camera, or you get software with the camera allowing you to stitch the images in post-production.

**Types of panoramic image**

Thanks to digital technology, you can push the boundaries of panoramic photography to new limits and experiment with creative ideas. As well as conventional landscape-format panoramas, why not have a go at shooting vertical panoramas?

**VERTICAL:** The only difference between vertical and horizontal panoramas is that you shoot a sequence of frames starting at the ground and working up – ideal for tall buildings and monuments – rather than left to right. A useful tip is to use a wide-angle lens for vertical panoramas. The distortion and stretching of perspective is almost certain to make the stitch impossible to complete, or at best you’ll end up with a very weird shape because elements in the first frame will appear much larger than those in subsequent frames as they are further away from the camera.

**SPHERICAL:** Spherical panoramas cover a full 360° around the horizontal axis and 180° around the vertical. They’re mainly used for virtual-reality applications and intended to be projected on the inside of a sphere to correct the distortion. You can use a fisheye lens to achieve the 180° vertical coverage in one hit, and shoot three or four images along the horizontal axis with it to cover 360°. But you’re more likely to have an ultra-wide-angle lens in the 14-35mm range (full-frame). To create a spherical panorama with that, you first need to do is shoot two rows of images along the horizontal axis – one with the camera tilted up and the other with it tilted down, overlapping at the horizon. Fyfus’ Flash method, any stitching software should be capable of stitching both images together to create a spherical panorama. PTGui, REALYZ, Stichler and PanoVue are recommended.

**CYLINDRICAL:** Cylindrical panoramas also cover 360° on the horizontal axis, but don’t cover 360° vertically like a spherical panorama. They tend to be used to take you on a virtual tour of building interiors, market squares and so on with the aid of applications such as Flash movies and Java. You can and print a cylindrical panorama as a flat object, but horizontal lines appear as curves, giving an ‘end of the world’ effect. Panoramic cameras with a rotating lens such as the Nobilix or Horizon also create this effect.

**CUBIC:** The problem with spherical panoramas is that they suffer from distortion to the horizontal and vertical lines. Critics overcome this by using six images that represent the main facets of a cube, so each image is distortion-free. To create a cubic image of a room, for example, you could shoot each of the four walls head-on, then shoot two more images of the floor and ceiling. The images are then arranged in the correct order in a post-processing software such as QuickTime VR.

**PLANETS:** All of the weird and wonderful panoramic techniques listed so far are based on taking a 360° horizontal panorama, make a few quick changes to it in Photoshop and voila you’ve created a circular image that looks like you’velevated above the earth’s surface and captured it with a fisheye lens. Turn to page 96 to learn how to create your own ‘planets’.

**GIGAPIXEL PANORAMAS:** One of the benefits of being able to stitch digital files together is that the resolution of the final image is increased. Gigapixel panoramas take this idea to the extreme by combining dozens of small images – hundreds in some cases. A long panoramic head such as the Gigapan Epic Pro fits onto most digital cameras allowing you to capture large sections of a scene, like pieces in a jigsaw. For the best results, choose a camera with a telephoto lens such as the Gigapan Epic Pro’s 12-32mm lens. Gigapixel images are usually vertically oriented. Use software such as PTGui to stitch gigapixel images, but make sure your computer has plenty of RAM!
Parallax error

The main technical issue you have to face when shooting panoramas is parallax error. This is caused when you rotate the camera between frames and the alignment of elements in the scene changes slightly so the frames don’t line up perfectly in stitching. The wider the lens focal length is, the more obvious parallax error is. Today’s stitching software can usually correct parallax error, and it’s only really an issue if elements in the scene are close to the camera, often the case when shooting wide-angle urban views, such as market squares or building interiors. For landscapes, it’s rarely a problem.

If you do need to correct (avoid) parallax error, set up the camera so that it rotates around its optical center (often sometimes referred to as the ‘nodal point’). Its proper term is the ‘entrance pupil’.

The easiest way to do this is with a flat adjustable bracket – a nodal slide – allowing you to adjust the position of the camera relative to the tripod head so that instead of rotating the camera from its baseplate, you can rotate it from the entrance pupil.

To find the entrance pupil, place two poles in the ground 3m apart, then set up your camera on a nodal slide and tripod in front of them. For the back pole hold the rear one. Make sure the camera is level, then take three shots: one with the pole in the centre of the frame, one with the right hand pole to the right of the frame, and one with the left hand pole to the left. If the rear pole can be seen in the left frame on shot two and to the right of the front one in shot three, the camera is too far back on the nodal slide. If the rear pole appears to the right of the front one in shot two and to the left of it in shot three, the camera is too far forward on the nodal slide. Either way, adjust the position of the camera on the nodal slide and take the shots again. When the two poles remain in line, you’ve found the entrance pupil of the lens or focal length setting, and you should reference it on the slide. Do the same with any lenses.

Essential gear for panoramas

Although there are many specialist bits of kit available for panoramic photography, you don’t necessarily need any of them to produce great types of panoramas you shoot.

Camera: Any DSLR can be used for panoramic photography and many bars, especially old model with no menus, by this time you’ve stitched half a dozen or more images together, the file size is huge! Digital compacts can also be used and even a camera in a mobile phone – there are new apps available for iPhones and other smartphone which will take a series of frames and stitch them for you in phone!

Lens: Technically, any type of focal length can be used for stitching a panoramic. That said, you need to take care when using wide-angle lenses because the monocular field of view they offer, coupled with the distortion inherent in wide angles, can result in a rather bulbous stitch that requires serious cropping to get the top and bottom edges level. Parallax error is also more of an issue with wide-angle lenses as you’re likely to have features in the scene moving close to the camera (see parallax error, above). Reason with a focal length equal to or around 50mm is ideal for urban/ architectural panoramas. The wider the lens range is well suited to landscapes. You can use longer focal lengths quite happily, but distortion can be an issue if you go wider than 24mm – the exaggerated perspective will make everything in the scene appear miles away.

Tripod & levelling: Any solid, tripod you have to shoot images for stitching. Not only will this prevent image blur, but also ensure you get a beach master stitch as there won’t be any distortion in the sequence of images you shoot. Another way to use a TS lens for panoramic photography is to set up the camera, ‘shift’ the lens as far to the left as you wish to stitch the views and then stitch the views. For stitching lenses aren’t cheap – the Canon TS-E 24mm f/3.5 L II costs £1,700, the TS-E 45mm and 90mm f/2.8 lenses are £1,120 each, and the TS-E 17mm f/4L costs £1,120. The Canon TS-E 24mm lens is cheap – the Canon TS-E 24mm f/3.5 L II costs £1,700, the TS-E 45mm and 90mm f/2.8 lenses are £1,120 each, and the TS-E 17mm f/4L costs £1,120.

Tripod head: Any solid, tripod you have to shoot images for stitching. Not only will this prevent image blur, but also ensure you get a beach master stitch as there won’t be any distortion in the sequence of images you shoot. Another way to use a TS lens for panoramic photography is to set up the camera, ‘shift’ the lens as far to the left as you wish to stitch the views and then stitch the views. For stitching lenses aren’t cheap – the Canon TS-E 24mm f/3.5 L II costs £1,700, the TS-E 45mm and 90mm f/2.8 lenses are £1,120 each, and the TS-E 17mm f/4L costs £1,120.

Topod & levelling base: Any solid, tripod you have to shoot images for stitching. Not only will this prevent image blur, but also ensure you get a beach master stitch as there won’t be any distortion in the sequence of images you shoot. Another way to use a TS lens for panoramic photography is to set up the camera, ‘shift’ the lens as far to the left as you wish to stitch the views and then stitch the views. For stitching lenses aren’t cheap – the Canon TS-E 24mm f/3.5 L II costs £1,700, the TS-E 45mm and 90mm f/2.8 lenses are £1,120 each, and the TS-E 17mm f/4L costs £1,120.

Bubble level: As well as a mounting point, you can level the camera on the nodal slide. In this way, you can also use it to avoid parallax error by setting the camera to the nodal slide and set the camera on it level. If it’s still level as you rotate the camera, you’re avoiding parallax error.

Nodal rail: If you mainly shoot panoramic sequences in urban locations or inside buildings, then parallax can be annoying to an issue that needs addressing. The easiest way to combat len in a nodal slide/rail such as the £350 Acratech model (www.acratech.com) so you can adjust the position of the camera in relation to the tripod head, and rotate it about the entrance pupil. If you don’t need a nodal slide for landscapes as panoramic error isn’t usually a problem.

Whatever type of scene or location you shoot, be aware that moving elements can cause problems.

Although there are many specialist bits of kit available for panoramic photography, you don’t necessarily need any of them to produce great types of panoramas you shoot.

Firstly, you need to decide where the panorama will begin and end. For landscapes you’re unlikely to want to cover more than about 180° but in urban locations or when shooting interiors, you could go for a full 360° panorama – the results can look amazing. It’s not important to work out how many images you need to include in the stitch – just shoot as many or as few as is necessary to cover the area you want to capture. White Balance should be set to a fixed value: outdoors, that’s Daylight; indoors, you may need to use. tungsten or Fluorescent, depending on the type of lighting used. What you shouldn’t do is use AWB (Auto White Balance) because if you do, the White Balance may change from frame to frame so the images have a different colour shift and the software struggles to stitch them – or if it does, the final panorama looks odd. If you shoot and use AWB, you can obviously correct any difference in colour balance by batch-processing the files that will be stitched and synchronising them to the same colour temperature. However, it’s easiest to set your camera to a fixed White Balance and if you shoot JPEG format, you have no choice. The exposure also needs to be the same for each image if the software is going to produce a perfect stitch, so avoid using a semi-automatic exposure mode, such as aperture-priority, and instead set the camera to manual exposure mode so the exposure doesn’t change when you move the camera between frames. The easiest way to determine ‘correct’ exposure is by taking a test shot of an average part of the scene – not the lightest, not the darkest, but somewhere between those extremes. You can then set that exposure manually and use it for each frame in the sequence. It may mean that some frames appear overexposed and others under, but you can always apply selective exposure control once the final panorama has been stitched.

Whatever type of scene or location you shoot, be aware that moving elements can cause problems. If you shoot wide and use AWB, you can obviously correct any difference in colour balance by batch-processing the files that will be stitched and synchronising them to the same colour temperature. However, it’s easiest to set your camera to a fixed White Balance and if you shoot JPEG format, you have no choice. The exposure also needs to be the same for each image if the software is going to produce a perfect stitch, so avoid using a semi-automatic exposure mode, such as aperture-priority, and instead set the camera to manual exposure mode so the exposure doesn’t change when you move the camera between frames. The easiest way to determine ‘correct’ exposure is by taking a test shot of an average part of the scene – not the lightest, not the darkest, but somewhere between those extremes. You can then set that exposure manually and use it for each frame in the sequence. It may mean that some frames appear overexposed and others under, but you can always apply selective exposure control once the final panorama has been stitched.

Top and left: Panoramas are usually easy on the eye because they allow you to take in a whole scene just as you would if you were stood looking at it in real life. Vertical panoramas are also incredibly easy to make with this technique.
Panoramic photography

How to print a panorama

Panoramas look their best printed big. Fortunately, because they’re usually long and thin, they don’t need large-format paper to produce big prints — an A1+ printer accepts media as big as 36in wide, you could produce prints 120in deep and as long as you like — 24in, 36in, 48in, 60in, etc — or even bigger, provided you can. You will also need to create a custom paper size big enough to accommodate your panorama, such as 11in x 17in for a 13in x 36in image, so you have a 1in border on all four sides. Name this custom size according to its image size and save it so you can select it in future. Another option is to crop out a long panoramic print, ideally just the edge of the panorama you want to display, so it doesn’t curl under itself as that could cause the ink to spread or damage the paper. Finally, make sure your printer has enough RAM — it will need at least 4GB, preferably more, to handle so many files.

Q: Is it okay to use a polarizing filter when shooting sequences of images to stitch?
No, not really. Polarisation is uneven across the sky, so you use a polarizing filter for stitched panoramas, often you’ll find that the darkness of the sky varies from frame to frame and it looks very odd. The wider the lens and the greater the angle of coverage of the panorama, the more likely you are to get this problem.

Q: What about an ND graduate filter — can I use one of those?
Yes, you can — in fact, often you’ll need to use an ND grad to prevent the sky from ‘blowing out’. Even better, you can adjust the position of the grad to suit each frame, so if the horizon is uneven you may need to push it a little lower in the holder for one frame, then raise it a little for the next, then angle it for the next. Providing you’re not using a really hard, really dense grad, you won’t be able to see that you changed its position between frames, and the sky will be better balanced.

Q: Can’t I just crop a single frame to create a panoramic image?
Yes, you can, and it saves the hassle of shooting a whole sequence of images then stitching them together. The downsides of cropping is that unless you have a very high-resolution DSLR, ideally full-frame, the file you end up with and the print you can make from it won’t be very big. As panoramas are long and thin, they benefit from being printed as large as possible.

Q: Is it possible to shoot more than one row of images and then stitch them together?
Yes, providing you’re careful. Modern stitching software can recognise which images go with which, so if you want to make really massive prints, or optimise the image quality of your panoramas, you could shoot two rows of images, with those in the bottom row overlapping those in the top, then stitch them all together. Just make sure your computer has enough RAM — it will need at least 4GB, preferably more, to handle so many files.

Q: What should I do when using the ‘Auto’ setting in Photoshop’s Photomerge and it didn’t work?
Often the Auto Layout setting is the best one with Photomerge, but then occasionally it churns out something horrendous — usually if the images in the stitch have been shot with a wide-angle lens so there’s a lot of distortion and stretched perspective. If Auto doesn’t work, try doing the stitch again but select Perspective or Cylindrical as the Layout setting and you may find it works okay.
How to create a stitched panorama

Want to try this effect for yourself? Let’s show you the way...

LEE FROST: Feeding inspired to give this technique a go? Although you may think that creating successful stitched panoramas is difficult, it’s actually very straightforward providing you stick to a consistent working routine and don’t make any silly mistakes along the way. Here, I’ll show you how to create a stitched panorama using Adobe Photoshop CS3.

First things first, grab your camera...

1. Start the sequence Focus the lens manually on the scene and make sure the aperture you use will give sufficient depth-of-field to record everything in sharp focus – f/8-f/11 is usually fine. Hold your left hand in front of the lens with your fingers pointing right and take a shot; this marks the start of the sequence.

2. Test shot Take an exposure test shot from an average part of the scene – not the lightest or darkest. Check the image and histogram; if it looks okay, set this exposure in manual mode.

3. Set up Mount your camera on a tripod in the other landscape or portrait format. Make sure the tripod head is level on the legs (a levelling base helps enormously) and that the camera’s level on the head by using a hotshoe spirit level, so that when you rotate the camera between shots it remains level.

4. Overlay your shots Remove your hand from the lens and take the first shot in the sequence. Immediately swing the camera slightly to the right and make your second exposure. Repeat this until you reach the other end of the scene, making sure you overlap each image by 30-40% to enable easy stitching.

5. End the sequence Hold your right hand in front of the lens with your fingers pointing to the left and take a shot to denote the end of the sequence. When you download the files, you’ll know that all the images between the two hand shots are in the same sequence and it will be obvious which ones need to be stitched.

6. Batch-process Download the images to a computer. If you shoot in Raw, open all the files for the stitch together, select All and click Synchronize; so they all receive the same adjustments to exposure, colour temperature, contrast and so on. It’s essential that all the images are consistent otherwise the stitch will look odd.

7. Select your layout. Photomerge the processed images into a folder so they’re in the same place. Next, open Photoshop and go to File>Automate>Photomerge. Select the layout style you want to use – Auto usually works fine, but Cylindrical and Perspective are worth trying. Then click on the Use tab, select Folders then click on Browse.

8. Employ Photomerge Click on the folder containing the images you want to stitch and they’ll appear in the Photomerge dialogue box. Click OK and let Photomerge perform its magic. This can take a few minutes, as a series of layers are created and Photomerge decides which bits of each image it will blend together.

9. Flatten image Once the stitch is complete it will look something like this. If the camera wasn’t level as you rotated it, you will need to crop the top and bottom edges to straighten them. The file size will be huge, especially if the source images were saved as TIFFs. Toned it down, go to Image>Layers>Flatten image.

10. Check for seams Enlarge the image on screen to 100% and scroll around it to check that there are no obvious joins where the images meet. If there are, use the Clone Stamp Tool or Healing Brush Tool to heal them. Though if you overlapped the source images enough, you should find that the stitch is seamless and looks fantastic.

Final image. This technique is perfect for landscapes that have a lot of movement, or for cityscapes at night. Give it a go!
Creating planet panoramas

We show you how to create shots that will get your head in a spin...

**LEE FROST:** One of the most exciting panoramic techniques is the creation of ‘planet’ panoramas where it appears you are floating above the earth’s surface with a fisheye lens on your camera and looking down. They’re weird, wonderful, eye-catching and arresting, and best of all you only need Photoshop to create them. Planet panoramas start life as simple 360° panoramas, but it’s what you do to them afterwards that makes all the difference. Here’s a quick guide so you can have a go:

1. **Pick your location** Choose a scene where the bottom 20-25% of each image is fairly plain – grass, water, sand on a beach and paving are ideal. This area forms the centre of the planet pan and also gets distorted more than any other area, so it works better if it’s plain.

2. **Wait for a plain sky** The scene should also be relatively plain in the top 20-25% – a cloudless sky is ideal – as this area will form the outside edge of the planet pan. If it’s complicated it will look odd. Wait for a sunny day when the sky is blue for the best results.

3. **Centre the horizon** The horizon must be in the centre of the frame. Why? Because the left-hand and right-hand edges of the 360° pan will meet when you create the planet pan, so if the horizon isn’t central, it won’t meet and you’ll have a big crack in your planet!

4. **Set up** Having found the right scene, set up your camera as explained on the previous page and prepare to shoot a conventional 360° panorama. As the coverage is so great, it’s crucial that the camera is set up level, so be sure to use a spirit level.

5. **Stitch images** Download the source images to your computer then stitch them together using whatever stitching software you use. Once the stitch is complete, crop the top and bottom edges as required, flatten the layers and save.

6. **Set height and width** In Photoshop, go to Image>Image Size and uncheck Constrain Proportions. Next, set the height of the image to the same size as the width to distort it, then go to Image>Image Rotation and rotate 180°.

7. **Create your planet pan** Go to Filter>Distort>Polar Coordinates and in the dialogue box choose Rectangular to Polar. This will transform the image and create the striking planet effect you’re after. Cool or what?!

8. **Rotate and clean up** Rotate the planet until it’s set up level. If you’re happy using Image/Image Rotation- Arbitrary, if the join between the two ends isn’t perfect, clean it up with the Clone Stamp Tool, then adjust colour and contrast.

**Final image** Planet pans can make an ordinary scene extraordinary – and it’s really very simple to do.